Intermittent Issue Saving New Notes

Incident Report for Affinity

Resolved

This incident has been resolved.
Posted Jul 30, 2025 - 12:43 PDT

Identified

We’ve identified an issue where some users may see their notes or interactions remain in the drafts section after publishing. The published notes were already saved, it showing up as a draft is a user interface bug. Our team is actively working on a resolution.
Posted Jul 30, 2025 - 11:27 PDT

Investigating

We are investigating an intermittent issue with notes where newly created notes are not saving.
Our team is actively working to resolve this issue and updates to follow as soon as more information is available.
Posted Jul 30, 2025 - 09:24 PDT
This incident affected: Web Applications.