Email Processing Delay
Incident Report for Affinity
Resolved
This incident has been resolved.
Posted Oct 25, 2023 - 06:02 PDT
Update
We are grateful for your understanding and patience.
Our team is working diligently to finalize some remaining tasks and customers can anticipate the appearance of missing email threads within the next few hours.
Posted Oct 24, 2023 - 07:02 PDT
Update
We are still working through email processing delay which may take up to 30 hours to clear for some users.

Users affected by this delay may experience the following:
- Viewing new email threads in the profile and activity timeline
- Receiving alerts regarding dropped emails

Thank you for your understanding and patience. We will provide an update once the issue is resolved.
Posted Oct 24, 2023 - 06:51 PDT
Monitoring
Our team has applied a solution to address the ongoing issue with our email processing pipeline.
As a result, we are expecting a delay in the processing of emails which may take up to 48 hours to clear for some users.

Users affected by this delay may experience the following:
- Viewing new email threads in the profile and activity timeline
- Receiving alerts regarding dropped emails

Thank you for your understanding and patience. We will provide an update once the issue is resolved.
Posted Oct 23, 2023 - 09:59 PDT
Update
Any issues users may have experienced sending emails has been resolved.
Our team is continuing to work on a resolution regarding the email processing pipeline.
Posted Oct 23, 2023 - 08:08 PDT
Identified
Some users may be experiencing trouble with sending emails via the Affinity platform.
Our team has identified the issue and are actively working on a resolution.
Posted Oct 23, 2023 - 06:39 PDT
Update
We have identified the issue to be with our email processing pipeline and are working on a resolution.
Posted Oct 23, 2023 - 05:29 PDT
Update
We are continuing to investigate an issue.
Posted Oct 22, 2023 - 21:10 PDT
Investigating
We are currently investigating an issue with our email processing pipeline that may result in email data availability delays in the app and API.
Posted Oct 22, 2023 - 20:02 PDT
This incident affected: Web Applications and API.