Mailchimp integration — processing delays
Incident Report for Affinity
Resolved
This incident has been resolved.
Posted Oct 07, 2024 - 09:33 PDT
Monitoring
As we continue to work with our service provider to verify the resolution of the issue and ensure continuous stability, at this point we believe that all functionality is restored. We will continue to monitor the systems for stability and functionality over the next few days. Thank you for your patience.
Posted Oct 04, 2024 - 18:27 PDT
Update
We continue to work with our service provider to fully resolve the issue. Partial service has been restored with the syncing of Affinity to Mailchimp audience lists now functioning as expected, but we are still experiencing processing delays with syncing Mailchimp campaign activity data back to Affinity
Posted Oct 04, 2024 - 14:09 PDT
Identified
We have identified the issue to be with one of our service providers. We are actively working with them to resolve the issue.
Posted Oct 04, 2024 - 06:28 PDT
Update
We are continuing to investigate processing delays with our MailChimp integrations.
Posted Oct 03, 2024 - 15:19 PDT
Investigating
Our Mailchimp integration for pulling Campaign Activities into Affinity is experiencing processing delays.
Posted Oct 03, 2024 - 12:57 PDT
This incident affected: Integrations.