Affinity Analytics Delays
Incident Report for Affinity
Resolved
This incident has been resolved
Posted Mar 02, 2024 - 20:39 PST
Monitoring
The majority of Affinity Analytics refreshes are now up to date.
We are still noticing a slight delay for Team Activity for some customers which we expect to be resolved soon.
Posted Mar 02, 2024 - 05:58 PST
Update
We have mitigated the issues impacting Affinity Analytics. We are still experiencing delays with data refreshes which we expect to be resolved within the next 8 hours.
Posted Mar 01, 2024 - 22:47 PST
Identified
We currently experiencing a service disruption related to Affinity Analytics. Our team is engaged and actively working on a resolution.
Posted Mar 01, 2024 - 21:04 PST
Monitoring
Some customers may be experiencing delays up to 6 hours. We will continue to closely monitor the situation.
Posted Mar 01, 2024 - 14:08 PST
Identified
Our team has identified the issue and a fix has been implemented.
Posted Mar 01, 2024 - 14:03 PST
Investigating
We are currently experiencing refresh delays with Affinity Analytics.
Posted Mar 01, 2024 - 14:03 PST
This incident affected: Analytics.