Email interactions processing delays in the Team Activity report
Incident Report for Affinity
Resolved
This incident has been resolved.
Posted Jun 10, 2022 - 05:38 PDT
Identified
Some users may experience delays with Email interactions appearing in the Team Activity report. The issue has been identified and we are currently working on processing the backlog. Next update will be provided as soon as the issue is resolved or within next 12h.
Posted Jun 09, 2022 - 10:56 PDT
This incident affected: Analytics.