Issue related to loading list entries in Mobile and Extentions

Incident Report for Affinity

Resolved

This incident has been resolved.
Posted Mar 03, 2025 - 11:28 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 03, 2025 - 11:26 PST

Investigating

We are aware of an ongoing issue relating to accessing list entries which is currently affecting Affinity mobile and extensions users.
Our team is engaged and actively working to resolve the issue.
We will provide an update as soon as possible.
Posted Mar 03, 2025 - 11:13 PST
This incident affected: Web Applications.