Affinity Analytics is unavailable for some customers

Incident Report for Affinity

Resolved

This incident has been resolved.
Posted Aug 11, 2023 - 08:44 PDT

Monitoring

A fix has been identified and we are monitoring the results.
Posted Aug 11, 2023 - 04:03 PDT

Identified

We have identified the issue and are actively working with our vendor on a resolution.
Posted Aug 10, 2023 - 23:15 PDT
This incident affected: Analytics.