Affinity Analytics Processing Delays
Incident Report for Affinity
Resolved
This incident has been resolved.
Posted Apr 25, 2024 - 08:18 PDT
Monitoring
We are still in the process of working through our backlog, impacted customers may experience delayed data upwards of 24 hours.
Posted Apr 24, 2024 - 16:19 PDT
Identified
Some users may be experiencing data delays with Affinity Analytics. Our team has identified and mitigated the issue and is actively working on processing the backlog.
Posted Apr 24, 2024 - 10:58 PDT
This incident affected: Analytics.