Recent interactions data availability delays in Affinity Analytics

Incident Report for Affinity

Resolved

This incident has been resolved.
Posted Oct 19, 2022 - 15:12 PDT

Update

Events interactions backlog has been cleared. We are continuing to monitor email interactions processing and will provide another update as soon as the issue is resolved.
Posted Oct 17, 2022 - 06:45 PDT

Monitoring

Some users may experience delays with recent email and event interactions appearing in the Affinity Analytics dashboards. The issue has been identified and we are currently working on processing the backlog. Next update will be provided as soon as the issue is resolved or within next 24h.
Posted Oct 16, 2022 - 17:49 PDT
This incident affected: Analytics.