Reports and dashboards may display incorrect or incomplete data
Incident Report for Affinity
Resolved
This incident has been resolved.
Posted Jul 19, 2023 - 11:15 PDT
Identified
We are aware of an issue where some Affinity Analytics reports or dashboards may display incomplete or incorrect data. We have identified the root cause of the issue and have implemented a fix. We are currently working on reprocessing the affected data and expect the issue to be resolved within the next 3 hours.
Posted Jul 19, 2023 - 07:56 PDT
This incident affected: Analytics.