Affinity Analytics Data Discrepancies
Incident Report for Affinity
Resolved
This incident has been now resolved.
Posted Aug 02, 2023 - 16:22 PDT
Monitoring
A fix has been implemented and is currently rolling out to all customers. We expect the issue to be fully resolved in the next 2 hours.
Posted Aug 02, 2023 - 14:23 PDT
Identified
We are aware of an issue where some Affinity Analytics reports or dashboards may display incorrect data on Opportunities. We have identified the root cause of the issue and working on the fix. Please reach out to our support team for help with affected reports.
Posted Aug 02, 2023 - 11:21 PDT
This incident affected: Analytics.