At this time, we have fully processed the MS Graph calendar processing backlog, and the incident has been resolved.
Posted Aug 14, 2024 - 06:19 PDT
Monitoring
A fix has been implemented, and we are currently working on processing the backlog, which will take several hours. Users affected by this delay may experience the following: - Recent meetings might not show up in the profile and activity timeline. - Notetaker might not be joining recently created meetings.
Thank you for your understanding and patience. We will provide an update once the issue is resolved or within the next 12 hours.
Posted Aug 13, 2024 - 14:49 PDT
Investigating
We are currently investigating an ongoing issue with MS Graph calendar processing. The issue is also affecting Notetaker which is not able to join recently created meetings. Our team is engaged and actively working to resolve the issue. We will provide an update as soon as possible.
Posted Aug 13, 2024 - 11:21 PDT
This incident affected: Processing Pipelines (Calendars Processing).