Disruption across all Affinity services
Incident Report for Affinity
Resolved
All services are fully operational, we apologize for any inconvenience this may have caused.
Posted Jul 02, 2022 - 09:39 PDT
Investigating
We are currently experiencing service disruption across all of our services. Our team is engaged and actively working to resolve the issue.

We will provide an update as soon as possible.
Posted Jul 02, 2022 - 09:34 PDT
This incident affected: Web Applications, API, Analytics, and Integrations.