AWS services are reported to have made significant recovery (https://health.aws.amazon.com/health/status). Some NoteTakers are beginning to resume normal activity, though we are continuing to monitor closely as AWS completes full recovery.
Posted Oct 20, 2025 - 13:18 PDT
Update
We continue to monitor recovery progress of AWS degraded services. We will provide further updates within the hour.
Posted Oct 20, 2025 - 10:48 PDT
Identified
We are currently experiencing an issue with Affinity Notetaker not being able to join scheduled meetings caused by AWS degraded services (https://health.aws.amazon.com/health/status). We are actively monitoring recovery and will provide further updates within the hour.