Affinity anaytics shows no data on dashboards

Incident Report for Affinity

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 13:29 PDT

Monitoring

A fix has been implemented, expected data should now be available on the dashboards. We will continue to monitor the results.
Posted Jun 12, 2025 - 08:59 PDT

Identified

Some dashboards in affinity analytics are showing no data. We expect looker dashboards to be back in service within 40 minutes
Posted Jun 12, 2025 - 08:06 PDT
This incident affected: Analytics.