Disruption with All Services

Incident Report for Affinity

Resolved

This incident has been resolved.
Posted Nov 13, 2025 - 12:50 PST

Update

We are continuing to monitor for any further issues.
Posted Nov 13, 2025 - 12:36 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 13, 2025 - 12:32 PST

Identified

We have identified the root cause of the issue impacting all services. Our team is now working on a fix.
Posted Nov 13, 2025 - 12:27 PST
This incident affected: Web Application (CRM, Chrome Extension, Affinity for Outlook), Affinity API (External API v1, External API v2, API Documentation), Processing Pipelines (Emails Processing, Calendars Processing, Data Enrichment), Mobile Application (iOS, Android), and Analytics, Affinity for Salesforce, Integrations.