Affinity Analytics data refresh delays
Incident Report for Affinity
Resolved
This incident has been resolved.
Posted Aug 15, 2023 - 15:07 PDT
Update
The issue stabilized over the weekend and has now been resolved for all customers. We are continuing to work with an upstream provider to identify the root cause, and will also be continuing to monitor Affinity Analytics for availability, reliability and performance.
Posted Aug 14, 2023 - 11:55 PDT
Monitoring
The issue stabilized over the weekend and has now been resolved for all customers. We are continuing to work with an upstream provider to identify the root cause, and will also be continuing to monitor Affinity Analytics for availability, reliability and performance.
Posted Aug 14, 2023 - 11:41 PDT
Update
We are continuing to investigate this issue.
Posted Aug 14, 2023 - 05:59 PDT
Update
We are continuing to investigate this issue.
Posted Aug 13, 2023 - 09:44 PDT
Update
We are continuing to investigate this issue.
Posted Aug 12, 2023 - 11:52 PDT
Update
We are continuing to investigate this issue.
Posted Aug 11, 2023 - 15:22 PDT
Investigating
We are aware of an issue where some Affinity Analytics reports or dashboards may display outdated data or older versions of lists. We are working with an upstream provider to identify the root cause of the issue.
Posted Aug 11, 2023 - 09:02 PDT
This incident affected: Analytics.