A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2025 - 19:55 PDT
Update
The issue has been identified and our team is actively working on a resolution.
Posted Jul 21, 2025 - 13:57 PDT
Identified
We are investigating an issue with global search where newly created notes are not appearing in search results. Impacted customers will only see results for notes created prior to July 19th 7:00 AM PT. Our team is actively working to resolve this issue and updates to follow as soon as more information is available.