We have identified the issue and implemented a fix. The CRM app and APIs are now fully functional. We are monitoring the system to ensure continued stability. We apologize for the inconvenience.
Posted Oct 14, 2025 - 18:43 PDT
Update
We are continuing to investigate this issue.
Posted Oct 14, 2025 - 18:28 PDT
Update
We are continuing to investigate the issue. Some users may experience intermittent availability or degraded performance on the Affinity platform.
Posted Oct 14, 2025 - 18:16 PDT
Investigating
At this time Affinity is experiencing experiencing intermittent availability issues that may be impacting your experience. Our team is engaged and actively working to resolve the issue.