Delayed processing of webhooks and integrations
Incident Report for Affinity
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 06:26 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 20, 2022 - 15:16 PDT
Update
We are continuing to work on resolving this issue. Webhooks are still delayed, but now by as much as 2 days in some cases. This delay also affects integrations that are powered by Affinity webhooks.
Posted Jun 19, 2022 - 18:04 PDT
Update
We are continuing to work on resolving this issue. Webhooks are still delayed by as much as 4 hours in some cases. This delay also affects integrations that are powered by Affinity webhooks.
Posted Jun 18, 2022 - 15:24 PDT
Identified
We've identified a delay in sending webhooks from Affinity. Webhooks are delayed by as much as 4 hours in some cases. This delay also affects integrations that are powered by Affinity webhooks. We are currently working on resolving this issue.
Posted Jun 18, 2022 - 12:41 PDT
This incident affected: API and Integrations.