Intermittent service disruption

Incident Report for Affinity

Resolved

This incident has been resolved.
Posted Aug 08, 2022 - 17:30 PDT

Identified

Some users may be experiencing trouble with the API. Our team is engaged and actively working to resolve the issue.
We will provide an update as soon as possible.
Posted Aug 08, 2022 - 14:05 PDT
This incident affected: API.