Intermittent service disruption
Incident Report for Affinity
Resolved
This incident has been resolved.
Posted Aug 11, 2022 - 14:45 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 11, 2022 - 11:48 PDT
Investigating
Some users may be experiencing trouble with our affinity API service. Our team is engaged and actively working to resolve the issue.
We will provide an update as soon as possible.
Posted Aug 11, 2022 - 10:43 PDT
This incident affected: API.