Office 365 Meetings syncing delays
Incident Report for Affinity
Resolved
This incident has been resolved.
Posted Mar 29, 2023 - 16:07 PDT
Update
We are continuing processing the backlog. Next update will be provided as soon as the issue is resolved or in 4 hours.
Posted Mar 29, 2023 - 13:44 PDT
Update
We are continuing processing the backlog. Next update will be provided as soon as the issue is resolved or in 8 hours.
Posted Mar 29, 2023 - 06:04 PDT
Update
We are continuing processing the backlog. Next update will be provided as soon as the issue is resolved or in 15 hours.
Posted Mar 28, 2023 - 14:27 PDT
Monitoring
A fix has been implemented and we are currently working on processing the backlog. Next update will be provided as soon as the issue is resolved or in 4 hours.
Posted Mar 28, 2023 - 11:47 PDT
Identified
We have identified a processing issue in the platform where new or updated meetings in Office 365 are not being synced to Affinity. We have identified the root cause and will be applying a fix today to enable processing of the backlog of meetings that have not yet been synced.
Posted Mar 28, 2023 - 08:08 PDT
This incident affected: Web Applications, API, and Analytics.