Intermittent availability of Affinity services
Incident Report for Affinity
Resolved
This incident has been resolved.
Posted Mar 21, 2022 - 09:17 PDT
Monitoring
We have identified and remediated the issue. We apologize for any inconvenience and will continue to monitor carefully.
Posted Mar 21, 2022 - 08:39 PDT
Investigating
At this time Affinity is experiencing experiencing intermittent availability issues that may be impacting your experience. Our team is engaged and actively working to resolve the issue.

We will provide an update as soon as possible.
Posted Mar 21, 2022 - 08:22 PDT
This incident affected: Web Applications, API, Analytics, and Integrations.