Login service disruption for Microsoft users

Incident Report for Affinity

Resolved

This incident has been resolved. All systems are fully operational.
Posted Oct 30, 2025 - 06:59 PDT

Monitoring

We are seeing signs of recovery as Microsoft has identified the root cause and continues working on mitigation. They anticipate full mitigation within the next four hours (https://status.cloud.microsoft/). Our team is continuing to monitor the situation closely and will provide updates as Microsoft progresses with the recovery.
Posted Oct 29, 2025 - 13:11 PDT

Identified

We’re currently experiencing login issues for Microsoft/Azure users. Microsoft has identified an issue on their end that is affecting authentication. Our team is actively monitoring the situation and will provide updates as soon as it’s resolved.
Posted Oct 29, 2025 - 09:43 PDT
This incident affected: Web Application (CRM).