Degraded performance with Affinity integrations
Incident Report for Affinity
Resolved
Our monitoring through the week has shown that integrations continue to run as expected with no delays.
Posted Jun 18, 2022 - 12:32 PDT
Monitoring
Our service provider has applied an update which has resolved the processing delays that some Slack integrations were experiencing. All integrations are now currently running as expected. We will continue to monitor this with our service provider to ensure that all integrations continue to run as expected.
Posted Jun 14, 2022 - 12:29 PDT
Update
We are continuing to work with our service provider to resolve this issue. All integrations continue to be running as expected, with the exception being that some Slack integrations are still experiencing delays of up to several hours.
Posted Jun 13, 2022 - 07:12 PDT
Update
We are continuing to work with our service provider to resolve this issue. All integrations are now running as expected, with the exception being that some Slack integrations are experiencing delays of up to several hours
Posted Jun 10, 2022 - 13:16 PDT
Update
We are continuing to work to resolve this issue and apologize for any inconveniences this may have caused.
We have identified and are working on some mitigation steps for the time being.
Posted Jun 07, 2022 - 16:18 PDT
Update
We are continuing to work with our service provider to resolve this issue as soon as possible. Next update scheduled for 4:00PM PT.
Posted Jun 07, 2022 - 13:57 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 07, 2022 - 12:47 PDT
Identified
Some users may be experiencing difficulties or delays with Affinity integrations. We have identified the issue to be with one of our service providers. Our team is engaged and actively working with our provider to resolve this issue.
Posted Jun 07, 2022 - 12:41 PDT
This incident affected: Integrations.