Affinity Analytics dashboards are showing no data for some customers

Incident Report for Affinity

Resolved

This incident has been resolved.
Posted Jul 21, 2025 - 08:35 PDT

Monitoring

We've identified the issue causing missing data in some Affinity Analytics reports and have implemented a fix. We're currently monitoring the results to ensure everything is back to normal.

We’ll share a final update once confirmed. Thanks for your continued patience.
Posted Jul 21, 2025 - 05:45 PDT

Investigating

We are currently investigating the issue
Posted Jul 21, 2025 - 03:28 PDT
This incident affected: Analytics.