Disruption across all Affinity services
Incident Report for Affinity
Resolved
This incident has been resolved.
Posted May 18, 2022 - 15:05 PDT
Monitoring
We have identified an issue with one of our underlying service providers and the issue has been resolved. All systems are operational and we will continue to monitor the situation.
Posted May 18, 2022 - 15:00 PDT
Investigating
We are currently experiencing service disruption across all of our services. Our team is engaged and actively working to resolve the issue.

We will provide an update as soon as possible.
Posted May 18, 2022 - 14:52 PDT
This incident affected: Web Applications, API, Analytics, and Integrations.