Affinity Analytics Dashboards are showing No Data

Incident Report for Affinity

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 13:56 PST

Update

We continue to work on processing the replication backlog. We'll share a final update once full recovery is confirmed.
Posted Nov 18, 2025 - 12:35 PST

Update

We continue to work on processing the replication backlog. We’ll share a final update once full recovery is confirmed.
Posted Nov 18, 2025 - 05:56 PST

Update

All Dashboards in Affinity Analytics are currently missing data. We have identified the issue and are working on restoring the access to the data.
Posted Nov 18, 2025 - 01:33 PST

Identified

We’re experiencing delays in data replication to Affinity Analytics. The root cause has been identified and mitigated, and we’re processing the backlog. Fresh data will appear incrementally as processing progresses. We’ll share a final update once full recovery is confirmed.
Posted Nov 17, 2025 - 15:52 PST
This incident affected: Analytics.