Affinity Analytics data refresh delays

Incident Report for Affinity

Resolved

This incident has been resolved.
Posted Oct 29, 2025 - 05:25 PDT

Update

We continue to work on processing the replication backlog. We’ll share a final update once full recovery is confirmed.
Posted Oct 28, 2025 - 13:42 PDT

Update

We continue to work on processing the replication backlog. We’ll share a final update once full recovery is confirmed.
Posted Oct 28, 2025 - 06:40 PDT

Identified

We’re experiencing delays in data replication to Affinity Analytics. The root cause has been identified and mitigated, and we’re processing the backlog. Fresh data will appear incrementally as processing progresses. We’ll share a final update once full recovery is confirmed.
Posted Oct 27, 2025 - 18:51 PDT
This incident affected: Analytics.