Login service disruption for Microsoft users

Incident Report for Affinity

Resolved

This incident has been resolved.
Posted Jan 23, 2026 - 05:53 PST

Monitoring

We are monitoring an elevated error rate affecting Microsoft/Azure users due to an ongoing service disruption with Microsoft.
Our team is actively monitoring the situation and will provide updates as soon as it’s resolved.
Posted Jan 22, 2026 - 13:20 PST
This incident affected: Web Application (CRM).