Intermittent service disruption
Incident Report for Affinity
Resolved
This incident has been resolved.
Posted Feb 13, 2024 - 11:10 PST
Monitoring
A fix has been implemented and we are closely monitoring the issue.
Posted Feb 13, 2024 - 11:09 PST
Investigating
Some users may be experiencing trouble with Affinity API. Our team is engaged and actively working to resolve the issue.
We will provide an update as soon as possible.
Posted Feb 13, 2024 - 10:55 PST
This incident affected: API.