Disruption with Affinity Analytics

Incident Report for Affinity

Resolved

This incident has been resolved.
Posted Nov 21, 2025 - 10:51 PST

Identified

Affected customers may experience data freshness delays of up to 24 hours as we actively work on a full restore.
The issue has been identified and our team has a fix scheduled for deployment during our upcoming maintenance window.
Posted Nov 20, 2025 - 12:39 PST

Investigating

We are currently investigating an issue impacting Affinity Analytics.
Posted Nov 20, 2025 - 11:03 PST
This incident affected: Analytics.