Recent interactions data availability delays in Affinity Analytics
Incident Report for Affinity
Resolved
This incident has been resolved.
Posted Nov 11, 2022 - 14:08 PST
Update
Event interactions backlog has been cleared. We are continuing on processing the email interactions backlog. Next update will be provided as soon as the issue is resolved or within next 24h.
Posted Nov 10, 2022 - 20:12 PST
Identified
Some users may experience delays with recent email and event interactions appearing in the Affinity Analytics dashboards. The issue has been identified and we are currently working on processing the backlog. Next update will be provided as soon as the issue is resolved or within next 24h.
Posted Nov 10, 2022 - 08:01 PST
This incident affected: Analytics.