Increased email and calendar processing latency

Incident Report for Affinity

Resolved

This incident has been resolved.
Posted Jan 06, 2023 - 09:43 PST

Monitoring

We are currently experiencing increased latency for email and calendar event processing, and have increased our processing capacity to be able to process the backlog as quickly as possible.
Posted Jan 06, 2023 - 07:08 PST
This incident affected: Web Applications and API.