Delayed Organization Enrichment
Incident Report for Affinity
Resolved
This incident has been resolved.
Posted Nov 10, 2022 - 06:41 PST
Identified
We've identified an issue that affects all customers in which enrichment value population for organizations is lagging behind. This is most noticeable when importing new data, and subsequently not seeing expected enrichment data filled in. Additionally, brand new instances of Affinity will see very little enrichment coverage for organizations in their instance.
Posted Nov 09, 2022 - 14:51 PST
This incident affected: Web Applications, API, and Analytics.