Disruption across all Affinity services

Incident Report for Affinity

Resolved

This incident has been resolved.
Posted Jun 08, 2023 - 05:52 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2023 - 05:50 PDT

Update

We are continuing to investigate this issue.
Posted Jun 07, 2023 - 19:19 PDT

Update

We are continuing to investigate this issue.
Posted Jun 07, 2023 - 16:57 PDT

Update

We are continuing to investigate this issue.
Posted Jun 07, 2023 - 16:46 PDT

Investigating

We are currently experiencing service disruption across all of our services. Our team is engaged and actively working to resolve the issue.

We will provide an update as soon as possible.
Posted Jun 07, 2023 - 16:37 PDT
This incident affected: Web Applications, API, Analytics, and Integrations.