Intermittent availability or slowness for Affinity Analytics
Incident Report for Affinity
Resolved
This incident has been resolved.
Posted Jan 27, 2022 - 23:34 PST
Update
We have identified the issue to be with an upstream provider. We actively working with them to resolve the issue.
Posted Jan 27, 2022 - 21:25 PST
Identified
Some users may experience intermittent availability or slowness when running Affinity Analytics reports or dashboards. The team is actively working on resolving this issue.
Posted Jan 27, 2022 - 19:29 PST
This incident affected: Analytics.