Affinity Notetaker transcription delays
Incident Report for Affinity
Resolved
We have processed all backlog and the issue is fully resolved.
Posted Jul 26, 2024 - 05:26 PDT
Monitoring
We have implemented a fix and are currently working on processing the backlog.
Posted Jul 25, 2024 - 18:06 PDT
Investigating
Some customers may be experiencing delays receiving meeting notes transcribed by the Affinity Notetaker.
Our team is actively investigating and working towards a resolution.
Posted Jul 25, 2024 - 16:24 PDT