Disruption across all Affinity services
Incident Report for Affinity
Resolved
The issue has been identified and resolved. We apologize for any inconvenience this may have caused.
Posted Oct 02, 2023 - 11:10 PDT
Identified
We are currently experiencing service disruption across all of our services. Our team is engaged and actively working to resolve the issue.

We will provide an update as soon as possible.
Posted Oct 02, 2023 - 11:07 PDT
This incident affected: Web Applications, API, Analytics, and Integrations.