Service disruption impacting iOS Mobile App Users
Incident Report for Affinity
Resolved
The issue has been resolved. Customers currently using iOS mobile app version 5.9.1 will need to upgrade to version 5.10.0. We sincerely apologize for any inconvenience this may have caused.
Posted Oct 29, 2024 - 13:39 PDT
Identified
We have identified the issue and are actively working on implementing a fix. For iOS app users currently on version 5.9.1, we suggest using the desktop version of Affinity until the new version is available in the App Store. We sincerely apologize for any inconvenience this may have caused.
Posted Oct 28, 2024 - 20:08 PDT
Investigating
Some users of the iOS mobile app version 5.9.1 may be experiencing issues with logging in and using the service. Our team is actively working to resolve this, and we will provide an update as soon as possible.
Posted Oct 28, 2024 - 17:54 PDT
This incident affected: Web Applications.