Email Sending Degradation
Incident Report for Affinity
Resolved
Some Affinity users may have experienced issues sending emails through our platform. This issue has since been resolved.
Posted Dec 03, 2022 - 18:48 PST
Investigating
We are currently investigating errors related to Email Sending in our CRM. The issue is specific to customers with Google Email accounts.
Posted Dec 02, 2022 - 18:33 PST
This incident affected: Web Applications.