Service disruption for Affinity for Zoom
Incident Report for Affinity
Resolved
This incident has been resolved.
Posted Jul 12, 2022 - 11:17 PDT
Investigating
We are currently experiencing a service disruption with Affinity for Zoom. Our team is engaged and actively working to resolve the issue.
We will provide an update as soon as possible.
Posted Jul 12, 2022 - 10:57 PDT