Site Wide Partial Outage
Incident Report for Affinity
Resolved
We've resolved the connectivity issues detected and the application is working as expected.
Posted Dec 03, 2021 - 10:25 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 03, 2021 - 10:25 PST
Investigating
At this time Affinity is experiencing connectivity issues that may be impacting your experience. Our team is engaged and actively working to resolve the issue.
Posted Dec 03, 2021 - 10:16 PST
This incident affected: Web Applications, API, Analytics, and Integrations.