Emails and meeting interaction processing delay
Incident Report for Affinity
Resolved
This incident has been resolved.
Posted Nov 01, 2022 - 15:33 PDT
Update
The issue has been identified and mitigated, we are currently working on processing backlog
Posted Oct 31, 2022 - 07:47 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 30, 2022 - 16:11 PDT
Identified
We are currently experiencing a delay in processing email and meeting interactions. Some customers may see a lag in emails or meetings showing up in Affinity or in Affinity Analytics. We currently working on processing the backlog.
Posted Oct 29, 2022 - 10:36 PDT
This incident affected: Analytics.