Affinity Analytics data refresh delays
Incident Report for Affinity
Resolved
This incident has been resolved.
Posted Oct 28, 2024 - 09:53 PDT
Monitoring
We have identified the issue and implemented a fix. The backlog has now been processed, and we are continuing to closely monitor the situation
Posted Oct 28, 2024 - 08:38 PDT
Investigating
We are currently experiencing data delays of over 20 hours, affecting Team Activity reports in Affinity Analytics. Our team is actively working to identify and resolve the issue
Posted Oct 28, 2024 - 06:49 PDT
This incident affected: Analytics.