Service disruption
Incident Report for Affinity
Resolved
This incident has been resolved.
Posted May 16, 2024 - 15:13 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 16, 2024 - 14:10 PDT
Investigating
We are currently experiencing a service disruption with Affinity. Our team is engaged and actively working to resolve the issue.
We will provide an update as soon as possible.
Posted May 16, 2024 - 13:49 PDT
This incident affected: Web Applications, API, Analytics, and Integrations.