Webhooks Processing Delays
Incident Report for Affinity
Resolved
This incident has been resolved.
Posted May 15, 2024 - 17:13 PDT
Monitoring
A fix has been implemented and we are monitoring the results. We expect the backlog to clear within next 2 hours
Posted May 15, 2024 - 15:43 PDT
Update
We have implemented the fix and are still processing the backlog of webhooks. Some customers are experiencing delays of up to 3 hours at this time.
Posted May 15, 2024 - 12:23 PDT
Identified
We've identified a delay in sending webhooks from Affinity. Webhooks are delayed by as much as 3.5 hours in some cases. This delay also affects integrations that are powered by Affinity webhooks. We are currently working on resolving this issue.
Posted May 15, 2024 - 10:51 PDT
This incident affected: Integrations.